Mac OS 스노우레오퍼드에서 Python 2.5사용하기

스노우레오퍼드에는 python 2.4, 2.5, 2.6이 모두 설치되어 있고 default로 2.6이 설정되어 있다.
하지만 GAE가 python 2.5를 지원한단다.

터미널 창에서 다음과 같이 입력하라.

defaults write com.apple.versioner.python Version 2.5

출처:  http://superuser.com/questions/35256/how-can-i-change-the-default-python-version-on-snow-leopard

Advertisements

답글 남기기

아래 항목을 채우거나 오른쪽 아이콘 중 하나를 클릭하여 로그 인 하세요:

WordPress.com 로고

WordPress.com의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Twitter 사진

Twitter의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Facebook 사진

Facebook의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

Google+ photo

Google+의 계정을 사용하여 댓글을 남깁니다. 로그아웃 / 변경 )

%s에 연결하는 중